linux

Downgrade Mysql to 5.6 from 5.7 on Ubuntu 16.04(xenial)

Ubuntu 16.04 only provides packages for MySql 5.7(by default) which has a range of backwards compatibility issues with code written against older MySql versions. for Rails specific see this